在线检测未来函数

通达信大机会指标公式

来源:Internet,编辑:股旁网,2017-11-17

STICKLINE(C>0,0,100,15,0),COLOR781816;
VAR100:=REF(LOW,1);
VAR200:=SMA(ABS(LOW-VAR100),3,1)/SMA(MAX(LOW-VAR100,0),3,1)*100;
VAR300:=EMA(IF(CLOSE*1.2,VAR200*10,VAR200/10),3);
VAR400:=LLV(LOW,38);
VAR500:=HHV(VAR300,38);
VAR600:=IF(LLV(LOW,90),1,0);
VAR700:=EMA(IF(LOW<=VAR400,(VAR300+VAR500*2)/2,0),3)/618*VAR600;
VAR7100:=IF(VAR700>=100,100,VAR700);
主力吸货:VAR7100,COLOR0000FF;
吸筹1:STICKLINE(VAR7100,0,VAR7100,6,0),COLOR0000FF;
吸筹2:STICKLINE(VAR7100,0,VAR7100,5,0),COLOR6600FF;
吸筹3:STICKLINE(VAR7100,0,VAR7100,4,0),COLORBB00FF;
吸筹4:STICKLINE(VAR7100,0,VAR7100,3,0),COLORFF00FF;
吸筹5:STICKLINE(VAR7100,0,VAR7100,2,0),COLORFF33FF;
吸筹6:STICKLINE(VAR7100,0,VAR7100,1,0),COLORFF66FF;
吸筹7:STICKLINE(VAR7100,0,VAR7100,0,0),COLORFF99FF;
机会关注:IF(((C/REF(C,1)>0.95)),0,66),LINETHICK4,COLORYELLOW;
DRAWICON(CROSS(机会关注,50),60,5);

通达信大机会指标公式

 

相关文章