在线检测未来函数

通达信成交量倍量指标公式

来源:Internet,编辑:股旁网,2017-11-20

预测量万:(IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL))/10000,COLORCCCCFF,NODRAW;
成交量万:VOL/10000,COLOR00FFFF,NODRAW;
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
低量:=VOL<REF(LLV(VOL,13),1);
平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2;
STICKLINE(预测量万,预测量万*10000,0,4,1),COLORWHITE;
STICKLINE(C>=O,0,V,3,0),COLOR0000AA;
STICKLINE(C<O,0,V,3,0),COLOR00AA00;
STICKLINE(倍量,0,V,1,0),COLORYELLOW;
STICKLINE(低量,0,V,1,0),COLORBLACK;
STICKLINE(平量,0,V,1,0),COLORWHITE;
STICKLINE(倍缩,0,V,1,0),COLORCYAN;
STICKLINE(梯量,0,V,1,0),COLORGRAY;
STICKLINE(缩量涨,0,V,1,0),COLORBLUE;

通达信成交量倍量指标公式

 

相关文章