在线检测未来函数

同花顺波动交易指标公式

来源:Internet,编辑:股旁网,2017-11-23

N:=50;
Var1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3;
段: Var4;
Var6:=CROSS(Var3,Var4) AND Var3<20;
DRAWTEXT(FILTER(Var6,10)=1,40,'抄底'),LINETHICK3 , ;
STICKLINE(FILTER(Var6,10)=1,0,30,10,0),colorgreen , ;
Var7:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(FILTER(Var7,5)=1,80,100,10,0),coloryellow , ;
DRAWTEXT(FILTER(Var7,5)=1,70,'逃顶'),LINETHICK3 ,coloryellow, ;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(Var8,85,100,10,0), , ;
90;
0;

同花顺波动交易指标公式

 

相关文章