在线检测未来函数

通达信天心取米指标公式

来源:Internet,编辑:股旁网,2017-11-23

{超级黑马}
{剑}
VAR21:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
VAR22:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
获利线:=(VAR21 AND VAR22);
VAR2Q:=EMA(CLOSE,3);
神奇线:=((SMA(MAX((CLOSE - VAR2Q),0),6,1) / SMA(ABS((CLOSE - VAR2Q)),6,1)) * 100);
剑:(FILTER(((神奇线 < 6) AND 获利线),3) * 1.2),STICK,LINETHICK2,COLORFF00FF;
DRAWICON((剑 > 0),1.2,1);
{Z年70万}
VAR10:=EMA(WINNER(C)*70,3);
VAR2:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,3);
VAR30:=C/MA(C,40)*100<76;
VAR40:=C/MA(C,60)*100<74;
VAR50:=H>L*1.051;
VAR60:=VAR50 AND COUNT(VAR50,5)>1;
VAR70:=(WINNER(C*125/100)-WINNER(C))*100<7.5;
VAR80:=1;
投资版:-0.2*(VAR60 AND (VAR30 OR VAR40) AND VAR2<20 AND VAR10<20 AND VAR70 AND VAR80),LINETHICK2;
DRAWTEXT(投资版<0 AND REF(投资版,1)=0,0.5,'●成功率97%'),COLORBLUE;
VA2:=C<0.98*REF(C,1);
VA3:=O<REF(C,1);
VA4:=(C-REF(C,1))/REF(C,1)*100;
VA5:=(C-REF(O,29))/REF(O,29)*100;
VA6:=MA(COST(22)/L,3);
成功率99%:=VA6>1.5 AND VA4>5 AND VA5<-30,LINETHICK3,COLORFFFFFF;
成功率99% AND (COUNT(成功率99%,10) AND VA2 OR COUNT(成功率99%,20) AND VA3),LINETHICK3,COLORFFFFFF;
DRAWTEXT(成功率99%>0 AND REF(成功率99%,1)=0,0.9,' ←成功率99%'),LINETHICK3,COLORFFFFFF;
VR2:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5);
基金开会:IF(VR2<6 AND SUM(100*V/CAPITAL,5)/5<0.8,0.5,0),LINETHICK2,COLORFF8918;
VAR01:=(C-O)/O*100;
VAR002:=REF(C,1);
VAR03:=SMA(MAX(C-VAR002,0),6,1)/SMA(ABS(C-VAR002),6,1)*100;
VAR04:=COUNT(VAR03<20,20)>=1;
成大控股:=VAR01>9 AND VAR04;
VAR31:=C/REF(C,1)>1.09;
VAR32:=V<MA(V,2);
VAR33:=VAR31 AND VAR32;
VAR34:=C/REF(C,1)>1.09;
VAR35:=C/REF(C,44)<0.8;
VAR36:=VAR34 AND VAR35;
VAR37:=C/REF(C,1)>1.08;
VAR38:=C/REF(C,60)<0.7;
基金建仓:VAR37 AND VAR38,,COLOR0080FF;
DRAWTEXT(基金建仓>0 AND REF(基金建仓,1)=0,0.5,' ●成功率98%'),COLORRED;
{追涨:=VAR33 OR VAR36 OR 基金建仓;
追:=成大控股 AND 追涨,COLORCYAN;}
R1:=(REF(C,2)-REF(C,1))/REF(C,2)>0.05;
R2:=(REF(C,3)-REF(C,2))/REF(C,3)>0.05;
R3:=REF(H,2)-REF(H,1);
R4:=REF(H,1)-R3;
R5:=V/CAPITAL*100;
寂寞高手:=-(R5<15 AND (H-L)/C>0.045 AND C>R4 AND R1 AND R2 AND C>O AND MA(C,60)-MA(C,9)/2.68>C),LINETHICK3;
DRAWTEXT(寂寞高手<0 AND REF(寂寞高手,1)=0,0.9,'天心取米'),COLORYELLOW,LINETHICK3;
天地在心:寂寞高手<0 AND REF(寂寞高手,0.8)=0;
{下面可以拆开:买点ABC
VAR1:=HIGH/REF(LOW,1)> 0.98 AND ABS(HHV(HIGH,60)-LLV(LOW,60))/CLOSE> 0.66 AND ABS(CLOSE-REF(CLOSE,10))/CLOSE> 0.2 AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND "ZXNH";
AA0:=IF(VAR1,0.5,0),COLOR00FFFF;
VAR02:=CLOSE/MA(CLOSE,40)*100< 78;
VAR3:=CLOSE/MA(CLOSE,60)*100< 74;
VAR4:=HIGH> LOW*1.051;
VAR5:=VAR4 AND COUNT(VAR4,5)> 2;
VAR6:=VAR5 AND (VAR02 OR VAR3) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND "ZXNH";
BB0:IF(VAR6,1.1,0),COLOR0000CC;
VAR7:=DMA(CLOSE,VOL/SUM(VOL,34));
VAR8:=CLOSE/MA(CLOSE,50)< 0.75;
VAR9:=CLOSE/VAR7< 0.74;
DRAWTEXT(CURRBARSCOUNT=129,0.5,''),COLOR889999;
VARA:=CLOSE< MA(CLOSE,13)*0.89 AND HIGH/LOW> 1.051 AND DPO> -9 AND MA(VOL,16);
VARB:=MIN(VAR8,VAR9);
VARC:=VARA AND VARB AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND "ZXNH";
CC0:IF(VARC,1.3,0),COLOR80FF00;};

通达信天心取米指标公式

 

相关文章