在线检测未来函数

通达信大力金刚指选股指标公式

来源:Internet,编辑:股旁网,2017-11-24

SVM1:=(MA(CLOSE,20)-MA(CLOSE,60))/MA(CLOSE,60)*200;
SVM2:=-(MA(CLOSE,20)-MA(CLOSE,60))/MA(CLOSE,60)*200;
KM:=IF(SVM1>0,SVM1,0);
KKM:=-IF(SVM2>0,SVM2,0);
DNN:=HHV(KM,9);
DXX:=HHV(-KKM,9);
SV1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*200;
SV2:=-(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*200;
K:=IF(SV1>0,SV1,0);
KK:=-IF(SV2>0,SV2,0);
XNN:=HHV(K,3);
XXX:=HHV(-KK,3);
MA20:=MA(CLOSE,20);
HJMS:=HHV(KM,9);
PJMS:=HHV(-KKM,9);
PU:=HHV(-KK,3);
HY:=HHV(K,3);
CROSS(XNN,XXX) AND DXX=0 AND MA20>REF(MA20,1);

通达信大力金刚指选股指标公式

 

相关文章