在线检测未来函数

expma线上的第一个涨停的选股公式

来源:Internet,编辑:股旁网,2017-11-16

编写要求:

expma(250)线上的第一个涨停,并且是ma(120)线上的第一个涨停的选股公式。

股旁网解答:

A1:=C/REF(C,1)>=1.096 AND C=H AND H>L;
B1:=COUNT(A1,BARSLAST(CROSS(C,EMA(C,120)))+1)=1;
B2:=COUNT(A1,BARSLAST(CROSS(C,EMA(C,250)))+1)=1;
XG:B1 AND B2 AND A1 AND C>EMA(C,250) AND C>EMA(C,120);

相关文章