在线检测未来函数

同花顺精选MACD指标公式

来源:Internet,编辑:股旁网,2017-12-01

底部:10;
顶部: 95;
VAR1N:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2N:=EMA(VAR1N,30);
VAR3N:=EMA(VAR2N,30);
VAR4N:=3*VAR2N-2*VAR3N;
势:EMA(VAR4N,5),colorblue,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),colorred,LINETHICK2;
DRAWTEXT(CROSS(80,决策线),100,''),COLOR00FF00;
DRAWICON(CROSS(80,决策线),110,2);
STICKLINE(势>80,势,80,1,0),colorgreen;
STICKLINE(势<10,势,10,1,0),COLOR00FFFF;
DRAWTEXT(CROSS(10,势),-2.25,''),COLOR000FFF;
DRAWTEXT(CROSS(决策线,势),决策线,'始');
DRAWTEXT(CROSS(势,决策线),势,'终');

同花顺精选MACD指标公式

 

相关文章