在线检测未来函数

同花顺中长K线指标公式

来源:Internet,编辑:股旁网,2017-12-08

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
高位:85;
低位:15;
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
85,STICK,Linethick7,ColorFF0000;
DRAWTEXT(CROSS(K,D) AND (D < 18),15,'买'),Color00FF00;
DRAWTEXT(CROSS(D,K) AND (D > 75),85,'卖'),ColorFFFFFF;
STICKLINE((K >= D),K,D,6,0),Color0000A8;
STICKLINE((K >= D),K,D,5,0),Color0000C0;
STICKLINE((K >= D),K,D,4,0),Color0000E0;
STICKLINE((K >= D),K,D,3,0),Color0000F0;
STICKLINE((K >= D),K,D,2,0),Color0000D0;
STICKLINE((K >= D),K,D,1,0),Color8080FF;
STICKLINE((K <= D),K,D,6,0),Color008800;
STICKLINE((K <= D),K,D,5,0),Color009900;
STICKLINE((K <= D),K,D,4,0),Color00AA00;
STICKLINE((K <= D),K,D,3,0),Color00BB00;
STICKLINE((K <= D),K,D,2,0),Color00CC00;
STICKLINE((K <= D),K,D,1,0),Color00DD00;

同花顺中长K线指标公式

 

相关文章