在线检测未来函数

通达信百日地量主图指标公式

来源:Internet,编辑:股旁网,2017-12-08

TJ1:= LLV(V,50)=REF(V,1);
TJ2:= LLV(V,100)=REF(V,1);
STICKLINE(TJ1,OPEN,CLOSE,2,0),COLORWHITE;
STICKLINE(TJ2,OPEN,CLOSE,1,0),COLORYELLOW;
JJ:=AMOUNT/VOL/100;
JYWTDQ:=C>O AND REF(C,1)>JJ AND O/L<1.015 AND H/C>=1.02;
ZYWTDQ:=MIN(C,O)/L<1.005 AND H/MAX(C,O)>=1.03;
WTDQ:= JYWTDQ OR ZYWTDQ AND NOT(DYNAINFO(4)=0);
STICKLINE(WTDQ,OPEN,CLOSE,2,0),COLORLIMAGENTA;
KJ1:=V/REF(V,1)>=1.85;
STICKLINE(KJ1,OPEN,CLOSE,1,0),COLORGREEN;
低量柱:=IF(V=LLV(V,20),9,8);
XG低:=低量柱>8 AND C>REF(C,1);
STICKLINE(XG低,OPEN,CLOSE,2,0),COLORFF8080;
阴连缩:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND V*1.05<REF(V,1)
AND REF(V,1)*1.05<REF(V,2) AND NOT((BARSCOUNT(C)+1)<60) ;
STICKLINE(阴连缩,C,O,1,0),COLORMAGENTA;
{阳连缩}
阳连缩:= UPNDAY(C,3) AND DOWNNDAY(V,3)
AND NOT(O=C AND H=C) ;
STICKLINE(阳连缩,C,O,1,0),COLORBROWN;
地量:=V<=REF(LLV(V,50),2);
STICKLINE(两地量,C,O,1,0),COLORYELLOW;
涨停:= C/REF(C,1)>=1.095;
STICKLINE(涨停,H,H,3,30),COLORFFFF00;
STICKLINE(涨停,L,L,3,30),COLORFFFF00;
DRAWRECTREL(0,0,1000,0,58);
DRAWRECTREL(0,25,1000,25,58);
DRAWRECTREL(0,50,1000,50,58);
DRAWRECTREL(0,75,1000,75,58);
DRAWRECTREL(0,100,1000,100,58);
DRAWRECTREL(0,125,1000,125,58);
DRAWRECTREL(0,150,1000,150,58);
DRAWRECTREL(0,175,1000,175,58);
DRAWRECTREL(0,200,1000,200,58);
DRAWRECTREL(0,225,1000,225,58);
DRAWRECTREL(0,250,1000,250,58);
DRAWRECTREL(0,275,1000,275,58);
DRAWRECTREL(0,300,1000,300,58);
DRAWRECTREL(0,325,1000,325,58);
DRAWRECTREL(0,350,1000,350,58);
DRAWRECTREL(0,375,1000,375,58);
DRAWRECTREL(0,400,1000,400,58);
DRAWRECTREL(0,425,1000,425,58);
DRAWRECTREL(0,450,1000,450,58);
DRAWRECTREL(0,475,1000,475,58);
DRAWRECTREL(0,500,1000,500,58);
DRAWRECTREL(0,525,1000,525,58);
DRAWRECTREL(0,550,1000,550,58);
DRAWRECTREL(0,575,1000,575,58);
DRAWRECTREL(0,600,1000,600,58);
DRAWRECTREL(0,625,1000,625,58);
DRAWRECTREL(0,650,1000,650,58);
DRAWRECTREL(0,675,1000,675,58);
DRAWRECTREL(0,700,1000,700,58);
DRAWRECTREL(0,725,1000,725,58);
DRAWRECTREL(0,750,1000,750,58);
DRAWRECTREL(0,775,1000,775,58);
DRAWRECTREL(0,800,1000,800,58);
DRAWRECTREL(0,825,1000,825,58);
DRAWRECTREL(0,850,1000,850,58);
DRAWRECTREL(0,875,1000,875,58);
DRAWRECTREL(0,900,1000,900,58);
DRAWRECTREL(0,925,1000,925,58);
DRAWRECTREL(0,950,1000,950,58);
DRAWRECTREL(0,975,1000,975,58);
DRAWRECTREL(0,999,1000,999,58);

通达信百日地量主图指标公式

 

相关文章