在线检测未来函数

通达信春暖花开分时指标公式

来源:Internet,编辑:股旁网,2017-12-11

N:=13;
XA_1:=MA(LOW+(HIGH-LOW)/2,20)*1.15;
XA_2:=MA(CLOSE,5);
XA_3:=MA(CLOSE,10);
XA_4:=MA(CLOSE,20);
XA_5:=EMA(EMA(EMA(HIGH,N),N),N);
XA_6:=EMA(EMA(EMA(LOW,N),N),N);
XA_7:=EMA(EMA(EMA(HIGH,5),5),5);
XA_8:=EMA(AMOUNT/VOL/100,13);
XA_9:=EMA(XA_8,13);
XA_10:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_11:=BETWEEN(XA_2,XA_6,XA_5) AND BETWEEN(OPEN,XA_6,XA_5) AND BETWEEN(CLOSE,XA_6,XA_5) AND CLOSE>XA_6;
XA_12:=BETWEEN(XA_7,XA_6,XA_5) AND BETWEEN(OPEN,XA_6,XA_5) AND BETWEEN(CLOSE,XA_6,XA_5) AND CLOSE>XA_6;
S0:CROSS(XA_7,XA_5);
XA_13:=MA(HIGH,5);
XA_14:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
XA_15:=MA(CLOSE,25)+MA(CLOSE,25)*20/100;
XA_16:=MA(CLOSE,25)+MA(CLOSE,25)*6/100;
XA_17:=XA_15>XA_13 AND XA_13>XA_14 AND XA_14>XA_16 AND CLOSE>XA_13 AND CLOSE>XA_15 AND DYNAINFO(17)>0;
XA_18:=XA_17=0 AND REF(XA_17=1,1) AND OPEN>XA_13 AND OPEN>XA_15 AND DYNAINFO(17)>0 AND XA_13>REF(XA_13,5);
XA_19:=XA_13>XA_15 AND CLOSE>XA_13 AND OPEN>XA_15 AND DYNAINFO(17)>0 AND XA_13>REF(XA_13,4);
XA_20:=EVERY(LOW<XA_15,21);
XA_21:=EVERY(LOW<XA_16,21);
XA_22:=XA_20 AND XA_21;
DRAWICON(XA_22,1,72);
DRAWICON(S0,0,27);

通达信春暖花开分时指标公式

 

相关文章