在线检测未来函数

通达信阳胜进阴胜出副图指标公式

来源:Internet,编辑:股旁网,2017-12-12

真阴线:=C<=REF(C,1) AND C<=O;
假阳线:=C<=REF(C,1) AND C>=O;
阴线:=真阴线>0 OR 假阳线>0;
阴线天数:=BARSLAST(阴线);
阴线实体最高价:=MAX(REF(C,阴线天数),REF(O,阴线天数));
阴线成交量:=REF(V,阴线天数);
阳胜条件:=阴线天数>0 AND C>=阴线实体最高价 AND V>=阴线成交量;
阳胜:=IF(阳胜条件>0 AND REF(阳胜条件,1)=0,10,0);
真阳线:=C>=REF(C,1) AND C>=O;
假阴线:=C>=REF(C,1) AND C<=O;
阳线:=真阳线>0 OR 假阴线>0;
阳线天数:=BARSLAST(阳线);
阳线实体最低价:=MIN(REF(C,阳线天数),REF(O,阳线天数));
阳线成交量:=REF(V,阳线天数);
阴胜条件:=阳线天数>0 AND C<=阳线实体最低价 AND V>=阳线成交量*0.9;
阴胜:=IF(阴胜条件>0 AND REF(阴胜条件,1)=0,10,0),COLORWHITE;
阳胜进:=IF(阳胜>0,1.5,0),COLORRED;
阴胜出:=IF(阴胜>0,1,0);
XG1:阳胜进,LINESTICK COLORRED;
XG2:阴胜出,STICK LINETHICK2 COLORBLUE;

通达信阳胜进阴胜出副图指标公式

 

相关文章