在线检测未来函数

通达信决战黄金线分时指标公式

来源:Internet,编辑:股旁网,2017-12-12

MA25:EMA(CLOSE,25);
FJ:EMA(CLOSE,905);
STICKLINE((MA25 >FJ),MA25,FJ,1,0),COLOR0000FF;
STICKLINE((MA25 >FJ)AND MA25<REF(MA25,1),MA25,FJ,1,0),COLORYELLOW;
STICKLINE((MA25 >FJ)AND FJ<REF(FJ,1),MA25,FJ,1,0),COLORCYAN;
STICKLINE((MA25 <FJ),MA25,FJ,1,0),COLOR00FF00;
STICKLINE((MA25 <FJ)AND MA25>REF(MA25,1),MA25,FJ,1,0),COLORCYAN;
STICKLINE((MA25 <FJ)AND FJ>REF(FJ,1),MA25,FJ,1,0),COLORLIRED;
DRAWICON(CROSS(MA25,FJ),FJ,23);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
ZL:L1+P1*7/8,COLOR00DD00;
ZC:L1+P1*0.5/8,COLOR00DD00;
XJ:CLOSE,COLORWHITE,LINETHICK2;
STICKLINE(CROSS(ZC,XJ),ZC,ZL,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(ZC,XJ,2),ZC*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(XJ,ZL,2),XJ,'★'),COLORRED;{抛};

通达信决战黄金线分时指标公式

 

相关文章