在线检测未来函数

通达信阴线关注买入及选股指标公式

来源:Internet,编辑:股旁网,2017-12-13

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=CROSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100<2 AND H>REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
A8:=SUM(VOL/CAPITAL*100,3)>10;
BB:=A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;
B1:=((REF(C,2)-C)/C)*100>6;
B2:=REF(C<O,1) AND C<O;
B3:= ((H-O)/C)*100<2 ;
B4:=B1 AND B2 AND B3;
STICKLINE(B4,1,60,0.2,0),COLORBLUE;
STICKLINE(B4,1,60,0.15,0),COLORFF7700;
STICKLINE(B4,1,60,0.10,0),COLORFF9900;
STICKLINE(B4,1,60,0.05,0),COLORFFBB00;
DRAWTEXT(B4 ,95,'关'),COLORYELLOW;
DRAWTEXT(B4 , 75,'注'),COLORYELLOW;
STICKLINE(BB,1,100,0.3,0),COLOR000099;
STICKLINE(BB,1,100,0.2,0),COLOR0000CC;
STICKLINE(BB,1,100,0.1,0),COLOR0000FF;
STICKLINE(BB,1,100,0,0),COLORCC66FF;
DRAWTEXT(BB,95,'可'),COLORYELLOW;
DRAWTEXT(BB,75,'以'),COLORYELLOW;
DRAWTEXT(BB,55,'买'),COLORYELLOW;
DRAWTEXT(BB,35,'入'),COLORYELLOW;

{
选股公式:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=CROSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100<2 AND H>REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
A8:=SUM(VOL/CAPITAL*100,3)>10;
BB:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;
}

通达信阴线关注买入及选股指标公式

 

相关文章