在线检测未来函数

通达信均线买点选股指标公式

来源:Internet,编辑:股旁网,2017-12-13

VASS1:=HHV(H,20);
VASS2:=LLV(L,20);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
牛线:=EMA(A2,200)*1.118;
A:=IF(NAMELIKE('*'),0,1);
B:=DYNAINFO(4)>0;
D:=FINANCE(42)>30;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
W:=EVERY(DIF>0,5);
ENTERLONG:CROSS(C,牛线) AND A AND B AND D AND W AND DIF>DEA AND C/REF(C,1)>1.05;

通达信均线买点选股指标公式

 

相关文章