在线检测未来函数

通达信六金叉黄柱指标公式

来源:Internet,编辑:股旁网,2017-12-15

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
STICKLINE(DIFF>DEA,-1,-2,3,0),COLORRED;
STICKLINE(DIFF<DEA,-1,-2,3,0),COLORGREEN;
MCDA金叉:DIFF>DEA,NODRAW;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
STICKLINE(K>D,-3,-4,3,0),COLORRED;
STICKLINE(K<D,-3,-4,3,0),COLORGREEN;
KDJ金叉:K>D,NODRAW;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(ABS(CLOSE-LC),9,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100;
STICKLINE(RSI1>RSI2,-5,-6,3,0),COLORRED;
STICKLINE(RSI1<RSI2,-5,-6,3,0),COLORGREEN;
RSI金叉:RSI1>RSI2,NODRAW;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
STICKLINE(LWR1>LWR2,-7,-8,3,0),COLORRED;
STICKLINE(LWR1<LWR2,-7,-8,3,0),COLORGREEN;
LWR金叉:LWR1>LWR2,NODRAW;
BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;
STICKLINE(CLOSE>BBI,-9,-10,3,0),COLORRED;
STICKLINE(CLOSE<BBI,-9,-10,3,0),COLORGREEN;
BBI金叉:CLOSE>BBI,NODRAW;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),3);
MMM:=100*EMA(EMA(MTM,26),12)/EMA(EMA(ABS(MTM),26),12);
STICKLINE(MMS>MMM,-11,-12,3,0),COLORRED;
STICKLINE(MMS<MMM,-11,-12,3,0),COLORGREEN;
MMS金叉:MMS>MMM,NODRAW;
STICKLINE(MCDA金叉 AND KDJ金叉 AND RSI金叉 AND LWR金叉 AND BBI金叉 AND MMS金叉,-13,-14,3,0),COLORYELLOW;

通达信六金叉黄柱指标公式

 

相关文章