在线检测未来函数

同花顺新底部指标公式

来源:Internet,编辑:股旁网,2017-12-18

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD=2*(DIFF-DEA);
Zero : 0;
gj:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,0,0),colorred;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,0,0),colorliblue;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,0,0),colorlired;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,0,0),colorgreen;
L4:=LLV(gj,4);
jl:=(HHV(diff,55)-LLV(diff,55))/5;
gt:=dea>REF(dea,1) AND REF(dea,1)<REF(dea,2);
A1:=BARSLAST(REF(gt,1));
底部结构:=REF(L4,A1+1)>CLOSE AND diff>REF(diff,A1+1) AND gt;
DRAWLINE(A1=0,DEA,底部结构,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWLINE(底部结构,DEA,底部结构,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWTEXT(底部结构,REF(DEA,A1)*1.18,' 底部结构'),colorred;
H4:=HHV(gj,4);
gt2:=dea<REF(dea,1) AND REF(dea,1)>REF(dea,2);
A2:=BARSLAST(REF(gt2,1));
顶部结构:= REF(H4,A2+1)<H4 AND diff<REF(diff,A2+1) AND gt2;
DRAWLINE(A2=0 ,DEA,顶部结构,REF(DEA,A2),0),colorgreen,LINETHICK2;
DRAWLINE(顶部结构,DEA,顶部结构,REF(DEA,A2),0),colorgreen,LINETHICK2;
DRAWTEXT(顶部结构,REF(DEA,A2)*1.18,' 顶部结构'),colorgreen;
A0:=DIFF<0 AND DEA<0;
A11:=A0>REF(A0,1);

同花顺新底部指标公式

 

相关文章