在线检测未来函数

通达信快准狠选股指标公式

来源:Internet,编辑:股旁网,2017-12-18

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),10);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),10);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),10);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
PDI<9.5 AND PDI<MDI AND MDI>40 AND V/REF(V,1)<0.8 AND REF(C,1)/REF(C,3)<0.94 AND C>REF(C,1)AND REF(V,1)/REF(V,2)>1.5;

通达信快准狠选股指标公式

 

相关文章