在线检测未来函数

通达信力度衡量线分时指标公式

来源:Internet,编辑:股旁网,2017-12-21

分时顶:HHV(H,480),COLORFF00FF,DOTLINE;
分时底:LLV(L,480),COLORRED,DOTLINE;
{力柱}
FF:=(C-REF(C,5))/REF(C,5);
STICKLINE(FF>0,DYNAINFO(3),DYNAINFO(3)*(1+FF),0.5,0),COLORRED;
STICKLINE(FF<0,DYNAINFO(3),DYNAINFO(3)*(1+FF),0.5,0),COLORGREEN;
{分时线红绿显示}
最新:C,COLORWHITE;
IF( C>=REF(最新,1) ,C,DRAWNULL),LINETHICK2,COLORRED;
IF( C<=REF(最新,1) ,C,DRAWNULL),LINETHICK2,COLORGREEN;
{力柱捉涨停标识}
LDM1108:=C/DYNAINFO(3);
LDM1107:=FILTER((FF>0.015 AND FF>REF(FF,1)*2 AND V>REF(V,1)*2 AND C>REF(C,1)) OR FF>0.025 ,240);
DRAWICON(LDM1107 AND LDM1108<1.06 AND C>DYNAINFO(3) ,L*0.987,1);

通达信力度衡量线分时指标公式

 

相关文章