在线检测未来函数

通达信绝杀进场选股指标公式

来源:Internet,编辑:股旁网,2017-12-21

WH1:=IF(L=LLV(L,9),L,0);
WH2:=CONST(BARSLAST(WH1!=0));
WH3:=CONST(IF(WH2=0,H,REF(H,WH2)));
WH4:=CONST(REF(BARSLAST(H>WH3),WH2+1)+WH2+1);
WH5:=CONST(IF(WH4=0,H,REF(H,WH4)));
WH6:=CONST(REF(BARSLAST(H>WH5),WH4+1)+WH4+1);
WH7:=IF(CURRBARSCOUNT<=WH2+10,CONST(IF(WH6=0,H,REF(H,WH6))),DRAWNULL);
WH8:=IF(CURRBARSCOUNT<=WH2+1,IF(L=LLV(L,9),L,DRAWNULL),DRAWNULL);
STICKLINE(WH8,2,60,1,0),COLORRED;

通达信绝杀进场选股指标公式

 

相关文章