在线检测未来函数

通达信猛虎抓龙选股指标公式

来源:Internet,编辑:股旁网,2017-12-22

昨收:=REF(C,1);
涨停:=IF(((((C - 昨收) * 100) /昨收) >= (10 - ((0.01 * 100) / 昨收))),1,0);
VAR4:=EMA(CLOSE,9);
A线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
B线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
C线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
D线:=EMA((VAR4 * 1.14),5);
E线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > B线) AND (C > C线)) AND (C > E线));
幼虎:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(幼虎);
JS:=CROSS(C,D线);
老虎:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(老虎,1) AND (O > D线)) AND (C > D线));
HX2:=((REF(老虎,1) AND CROSS(C,A线)) AND (C >D线));
老虎前世:=(幼虎 AND 老虎);
老虎金身:=(HX1 OR HX2);
虎王2:=((((REF(涨停,1) AND (O >D线)) AND (O > REF(H,1))) AND (REF(H,1) < REF(D线,1))) AND (L >=D线));
猛虎:((老虎前世 OR 老虎金身) OR 虎王2);

通达信猛虎抓龙选股指标公式

 

相关文章