在线检测未来函数

通达信均线金叉选股指标公式

来源:Internet,编辑:股旁网,2017-12-25

周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK";
周MACD:=(周DIF-周DEA)*2;
周红:=IF(周MACD>0,BARSLAST(CROSS(周MACD,0)),DRAWNULL)+1;
MA3:=MA(C,3);
MA13:=MA(C,13);
MA55:=MA(C,55);
均线金叉:=CROSS(MA3,MA13);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD金叉:=CROSS(DIF,DEA);
选股:均线金叉 AND MACD金叉 AND MA13>MA55 AND 周红;

通达信均线金叉选股指标公式

 

相关文章