在线检测未来函数

同花顺腾龙凤舞指标公式

来源:Internet,编辑:股旁网,2017-12-26

DIFIF1:=EMA(CLOSE,10) - EMA(CLOSE,20);
DEAEA1:=EMA(DIFIF1,6);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),colorgreen;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;
DIFIF1,COLOR33FF33,LINETHICK1;
DEAEA1,coloryellow,LINETHICK1;
MACD:MACD1,NODRAW,colormagenta;
强:IF(DIFIF1>=DEAEA1,DIFIF1,DRAWNULL),colorred,LINETHICK1;
弱:IF(DEAEA1>=DIFIF1,DEAEA1,DRAWNULL),COLORFF9900,LINETHICK1;
DRAWICON(CROSS(DIFIF1,DEAEA1),DIFIF1+0.1,1);
DRAWICON(CROSS(DEAEA1,DIFIF1),-0.5,2);
DRAWTEXT(CROSS(DIFIF1,DEAEA1),DIFIF1,'○'),LINETHICK1, coloryellow;

同花顺腾龙凤舞指标公式

 

相关文章