在线检测未来函数

通达信奥德量量能主图指标公式

来源:Internet,编辑:股旁网,2017-12-26

N:=5;
下:DRAWLINE(HIGH>=HHV(HIGH,N),HIGH,LOW<=LLV(LOW,N),LOW,0),COLORGREEN;
上:DRAWLINE(LOW<=LLV(LOW,N),LOW,HIGH>=HHV(HIGH,N),HIGH,0),COLORRED;
当前成交量:V/10000,NODRAW;
趋势均量:MA(V/10000,BARSLAST(下=上)+1),COLORRED,NODRAW;
DRAWNUMBER(下=上,下,本趋势均量),COLORRED;
STICKLINE(下=上,REF(下,BARSLAST(下=上)),REF(下,BARSLAST(下=上)),8,0),COLOR00FFFF;
STICKLINE(下=上 AND REF(下,1)>下,REF(上,BARSLAST(下=上)),REF(上,BARSLAST(下=上)),8,0),COLORFF00FF;
STICKLINE(下=上,REF(下,BARSLAST(下=上)),REF(下,BARSLAST(下=上)+1),0,0),COLORFF00FF;
STICKLINE(下=上,REF(上,BARSLAST(下=上)),REF(上,BARSLAST(下=上)+1),0,0),COLOR00FFFF;
上市天数:=BARSCOUNT(C);
首日收盘价:=REF(C,BARSCOUNT(C));
开市日成交量:=REF(V,BARSCOUNT(C));
次日收盘价:=REF(C,BARSCOUNT(C)-1);
次日成交量:=REF(V,BARSCOUNT(C)-1);

通达信奥德量量能主图指标公式

 

相关文章