在线检测未来函数

通达信马贼一号选股指标公式

来源:Internet,编辑:股旁网,2017-12-29

X_1:=AMOUNT/VOL/100;
X_2:=REF(CLOSE,1);
X_3:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
X_4:=MA(CLOSE,13);
X_5:=MA(CLOSE,21);
X_6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_7:=REF(CLOSE,1);
X_8:=SMA(MAX(CLOSE-X_7,0),2,1)/SMA(ABS(CLOSE-X_7),2,1)*100;
X_9:=SMA(MAX(CLOSE-X_7,0),14,1)/SMA(ABS(CLOSE-X_7),14,1)*100;
X_10:=45;
X_11:=50;
X_12:=80;
X_13:=20;
X_14:=5;
X_15:=X_8<X_11 AND REF(X_8,1)>X_11;
X_16:=X_8<X_10 AND REF(X_8,1)>X_10;
X_17:=X_8<X_13 AND REF(X_8,1)>X_13;
X_18:=COUNT(X_3,13)>=1;
X_19:=IF(DATE<1170730 AND DATE>900101,1,0);
X_20:=SMA(LOW,4,3);
X_21:=IF(X_20 AND REF(X_16,1) AND X_18 OR (X_20 AND REF(X_17,1) AND X_18),1,0) AND CLOSE/REF(CLOSE,1)>1.07 AND MACD.MACD>0;
X_22:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_23:=X_21*X_19;
BUYS:X_21*X_19 AND LOW<X_22;

通达信马贼一号选股指标公式

 

相关文章