在线检测未来函数

通达信潜龙选股指标公式

来源:Internet,编辑:股旁网,2017-12-29

X_1:=MA(CLOSE,9);
X_2:=POW(CLOSE-X_1,2);
X_3:=MA(X_2,20);
X_4:=SQRT(X_3);
X_5:=X_1+2*X_4;
X_6:=X_1-2*X_4;
X_7:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_8:=SMA(X_7,3,1);
X_9:=SMA(X_8,3,1);
X_10:=3*X_8-2*X_9;
X_11:=EMA(CLOSE,7)-EMA(CLOSE,13);
X_12:=EMA(X_11,5);
X_13:=(X_11-X_12)*2;
X_14:=REF(X_6,1);
CJ:LOW<X_14 AND CLOSE>X_14 AND CLOSE>OPEN*1.03 AND X_10>=REF(X_10,1) AND X_13>=REF(X_13,1) AND VOL<MA(VOL,5) AND VOL<REF(VOL,1);

通达信潜龙选股指标公式

 

相关文章