在线检测未来函数

同花顺恶庄善庄一秒看指标公式

来源:Internet,编辑:股旁网,2017-12-27

DRAWTEXT_FIX(CURRBARSCOUNT=60,0.02,0.01,0,'善恶有报,不是不报,时候未到(尽量做善庄股)规避恶庄,变善信号之后,第一次出现绿柱之后第二次出现绿柱时小心被套'),colorred;
合理切入价位:=(MA(C,2)-OPEN)/3*2+MA(C,2);
TT1:=C<=合理切入价位;
二十日内不坑天数:COUNT(TT1,20);
TT2:=C<REF(CLOSE,1) AND REF(CLOSE,1)<=REF(合理切入价位,1);
强行坑人天数:COUNT(TT2,20);
恶庄:IF(二十日内不坑天数/2<强行坑人天数,1,0),NODRAW;
善庄:IF(二十日内不坑天数/2>强行坑人天数,1,0),NODRAW;
有恶有善:IF(二十日内不坑天数/2=强行坑人天数,1,0),NODRAW;
TT3:=强行坑人天数<(二十日内不坑天数+强行坑人天数)/2 AND C>MA(C,20);
TT4:=MA(C,3)>REF(MA(C,3),1) AND 二十日内不坑天数/2>强行坑人天数;
STICKLINE(TT3 AND TT4,二十日内不坑天数,强行坑人天数,0.8,0),colorgreen;
TT5:=二十日内不坑天数/2>强行坑人天数 AND REF(二十日内不坑天数/2,1)<=REF(强行坑人天数,1);
DRAWICON(TT5,强行坑人天数-2,1);

同花顺恶庄善庄一秒看指标公式

 

相关文章