在线检测未来函数

同花顺买的准指标公式

来源:Internet,编辑:股旁网,2017-12-28

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
TYP:=((XVL / 100) / 1.15);
买线:EMA(C,90),Color00FFFF,linethick1;
趋线:MA(typ,15),Color00FF00,linethick1;
底线:-10000,colorlired;
STICKLINE(趋线>买线,趋线,0,2,0),colorgray;
副线:MA(趋线,8),ColorCD7F32 ,linethick1;
关注线:(买线+底线)/2,ColorCD7F32 ,linethick1;
VAR1:=CROSS(趋线,副线) AND 趋线<0;
DRAWTEXT(FILTER(VAR1,10)=1,-1000,'小买'),LINETHICK3;
VAR2:=CROSS(趋线,买线);
DRAWTEXT(FILTER(VAR2,10)=1,5000,'买进'),Color00FFFF,LINETHICK3;
VAR3:=CROSS(趋线,底线);
DRAWTEXT(FILTER(VAR3,10)=1,-8000,'关注'),colorred,LINETHICK3;

同花顺买的准指标公式

 

相关文章