在线检测未来函数

跳空缺口站上均线预警公式

来源:Internet,编辑:股旁网,2017-12-14

编写要求:

跳空缺口上20日线或者30日线,没有回补掉的预警。

股旁网解答:

MM:=MA(C,20);{参数可调整}
X:=CROSS(L,MM) AND REF(H,1)<MM;
TS:=BARSLAST(X);
RH:=REF(REF(H,1),TS);
XG:TS>0 AND EVERY(L>RH,TS);

相关文章