在线检测未来函数

MACD顶背离的选股预警公式指标

来源:Internet,编辑:股旁网,2017-12-26

编写要求:

MACD顶背离的选股预警公式指标。

股旁网解答:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
B:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背:REF(H,B+1)<H AND DIFF<REF(DIFF,B+1) AND CROSS(DEA,DIFF);

相关文章