在线检测未来函数

MACD交死叉5天以内的选股公式

来源:Internet,编辑:股旁网,2017-12-28

编写要求:

选出MACD交死叉5天以内的股票,也就是DIF小于DEA 5天以内的股票。

股旁网解答:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9) ;
MACD:=(DIF-DEA)*2;
EVERY(MACD<0,1) AND REF(MACD>0,5);

相关文章