在线检测未来函数

通达信研究底区指标公式

来源:Internet,编辑:股旁网,2018-01-01

RR8:=MA(CLOSE,60);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
底部区域:IF(RRD,20,30),COLORRED,LINETHICK2;
STICKLINE(RRD,20,30,0.2,0),COLORRED;
VAR1:=MA(CLOSE,9);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VAR3:=MA(VAR2,2);
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=VAR3<-10 AND VAR4>3;
VAR11:=MA(CLOSE,5);
VAR21:=(CLOSE-VAR1)/VAR1*100;
VAR31:=MA(VAR2,1);
VAR41:=BARSLAST(CROSS(VAR3,10)=1);
VAR51:=VAR3>10 AND VAR4>3;
底部:IF(VAR5,40,30),COLORBLUE,LINETHICK2;
STICKLINE(VAR5,40,30,0.2,0),COLORBLUE;

通达信研究底区指标公式

 

相关文章