在线检测未来函数

同花顺矛盾线指标公式

来源:Internet,编辑:股旁网,2018-01-03

Var1:=CLOSE-REF(CLOSE,1);
Var2:=IF(CLOSE-REF(CLOSE,1)>=0,Var1,0);
Var3:=REF(CLOSE,1)-CLOSE;
Var4:=IF(CLOSE-REF(CLOSE,1)<=0,Var3,0);
Var5:=SUM(Var2,8)/SUM(Var4,8);
Var6:=1-1/(1+Var5);
矛: EMA(Var6,3);
地线: 0.1, POINTDOT;
Var7:=LLV(LOW,50);
Var8:=HHV(HIGH,50);
Var9:=EMA(CLOSE,2);
盾: EMA((Var9-Var7)/(Var8-Var7),8);
天线: 0.9, POINTDOT;

同花顺矛盾线指标公式

 

相关文章