在线检测未来函数

通达信丈量尺指标公式

来源:Internet,编辑:股旁网,2018-01-04

A:=CONST(HHV(H,120));
B:=CONST(LLV(L,120));
AB:=(A-B)/2+B,LINETHICK2,COLORRED;
STICKLINE(C>0,AB*1.1,AB*0.9,5,0),COLOR555555;
竖:=MONTH>REF(MONTH,1);
STICKLINE(DAY>0,AB*0.94,AB*0.91,0,0),COLORGREEN;
STICKLINE(BARSLAST(竖)=11,AB*0.91,AB,0,0),COLORRED;
中:AB,LINETHICK2,COLORRED;
STICKLINE(竖,AB*1.1,AB*0.9,0,0),COLORWHITE;
天:AB*1.2,DOTLINE,COLORGREEN;
地:AB*0.8,DOTLINE,COLORGREEN;
高:AB*1.1,LINETHICK1,COLORYELLOW;
低:AB*0.9,LINETHICK1,COLORYELLOW;
{=======K线=====}
DRAWKLINE(H,O,L,C);

通达信丈量尺指标公式

 

相关文章