在线检测未来函数

通达信潜龙在天及选股指标公式

来源:Internet,编辑:股旁网,2018-01-04

N:=18 ;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
MAV:=MA(V,3) ;
横盘:=((HIGHV-LOWV)/N)<0.15;
放量1:=V>=1.8*MAV;
今天大阳:=(C-REF(C,1))/REF(C,1)>=0.05;
潜龙在天:横盘 AND 放量1 AND 今天大阳;
STICKLINE(潜龙在天,100,C,2,1),COLORRED;

{
选股公式:

N:=18 ;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
MAV:=MA(V,3) ;
横盘:=((HIGHV-LOWV)/N)<0.15;
放量1:=V>=1.8*MAV;
今天大阳:=(C-REF(C,1))/REF(C,1)>=0.05;
潜龙在天:横盘 AND 放量1 AND 今天大阳;
}

通达信潜龙在天及选股指标公式

 

相关文章