在线检测未来函数

通达信终极买点选股指标公式

来源:Internet,编辑:股旁网,2018-01-05

SM1:=MA((2*C+H+L)/4,5);
SM2:=SM1*(200-102)/100;
SM3:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM4:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM5:=3*SMA(SM4,3,1)-2*SMA(SMA(SM4,3,1),3,1);
SM6:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM7:=SM2<SM3 AND SM5>REF(SM5,1)AND REF(SM5,1)<REF(SM5,2)AND SM6<-100 AND SM6>REF(SM6,1);
买点1:=SM7;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
买点2:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
终极买点:买点1 AND 买点2,COLORRED,LINETHICK2;

通达信终极买点选股指标公式

 

相关文章