在线检测未来函数

通达信小抄底选股指标公式

来源:Internet,编辑:股旁网,2018-01-09

N1:=9;
MTM:=C-REF(C,1);
VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
VAR2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
EEA:=(C-REF(C,26))/REF(C,26)*10;
抄底:CROSS(RSI,20) AND VAR1<-45 AND VAR2<12 AND EEA<-2;

通达信小抄底选股指标公式

 

相关文章