在线检测未来函数

通达信水落石出指标公式

来源:Internet,编辑:股旁网,2018-01-10

{使用说明:1、该指标主要有绿、红两种颜色的柱状图组成,绿色代表阶段高点即将出现,红色代表当前个股处于庄家出货的下降趋势中。2、当出现绿色柱状图时,对于保守型投资者,即可出货,激进型投资者,可根据实际情况,当绿柱达到最高点,第二天出现红柱时,再行出货。3、当绿色变成红色时,无论是保守型还激进型投资者,都必须考虑卖出,一旦红色柱状图出现,则意味着该股已经进入震荡行情或者下行趋势,此时该股则不具备投资价值。}

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MAX(HIGH-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=HHV(HIGH,33);
VAR5:=EMA(IF(HIGH>=VAR4,VAR3,0),3);
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
水落石出:IF(VAR5>REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0),COLORGREEN;

通达信水落石出指标公式

 

相关文章