在线检测未来函数

通达信狙击强牛选股指标公式

来源:Internet,编辑:股旁网,2018-01-11

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
ZJ:=(C+C+L+H)/4;
ZJ5:=MA(ZJ,5);
VAR1:=ZJ5/MA(C,20);
VAR2:=ZJ5/MA(C,50);
B:=MA(C,10)>=REF(MA(C,10),1);
后援:=IF(VAR2>1,1,VAR2);
多方:=EMA(WINNER(C)*70,2);
空方:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,2);
捕捉:=多方>空方 AND 后援=1 AND B AND COUNT(多方>空方 AND 后援=1 AND B,5)=1;
TJJ:=MA5>MA10 AND MA10>MA20 AND EVERY(MA5>MA10,3) AND EVERY(MA10>REF(MA10,1),3) AND (MA10-MA60)/MA60*100<4;
强牛:FILTER((捕捉 OR REF(捕捉,1)) AND TJJ,5);

通达信狙击强牛选股指标公式

 

相关文章