在线检测未来函数

通达信短线擒牛指标公式

来源:Internet,编辑:股旁网,2018-01-11

MA3:=MA(C,3);
MA10:=MA(C,10);
MA20:=MA(C,20);
角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.14159;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AA:=C/REF(C,1)>=1.096 AND H>O;
BB:=COUNT(REF(AA,1),4)>=1 AND O<MA3;
CC:=COUNT(REF(AA,1),5)>=1 AND O<MA3 AND C/REF(C,1)>=1.02;
擒牛A:FILTER(CC,2) AND ((CROSS(C,MA10) AND 角度>40)),COLORRED,LINETHICK2;
擒牛B:FILTER(BB,2) AND (C>MA10) AND 角度>10 AND O<MA10 AND K>REF(K,1),COLORYELLOW,LINETHICK2;
买:=擒牛A OR 擒牛B;
卖:=H/REF(C,BARSLAST(买))>=1.05 AND BARSLAST(买)<=10;
出货:=TFILTER(买,卖,1);
信号次数:SUM(买,0),NODRAW,COLORWHITE;
盈利次数:SUM(出货,0),NODRAW;
成功率:盈利次数/信号次数*100,NODRAW,COLORRED;

通达信短线擒牛指标公式

 

相关文章