在线检测未来函数

同花顺荣耀看盘主图指标公式

来源:Internet,编辑:股旁网,2018-01-12

MID : MA(CLOSE,20);
UPPER: MID + 2*STD(CLOSE,20),POINTDOT,COLOR0000FF;
LOWER: MID - 2*STD(CLOSE,20),POINTDOT,COLORFFFFFF;
MA5:MA(CLOSE,5),colorwhite,LINETHICK1;
牛5:=MA(C,5)>REF(MA(C,5),1) AND MA(C,5)>REF(MA(C,5),2) AND MA(C,5)>REF(MA(C,5),3);
熊5:=MA(C,5)<REF(MA(C,5),1) AND MA(C,5)<REF(MA(C,5),2) AND MA(C,5)<REF(MA(C,5),3);
IF(牛5,MA5,DRAWNULL),colorred,LINETHICK1;
IF(熊5,MA5,DRAWNULL),colorgreen,LINETHICK1;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorblue,LINETHICK2;
IF(BBI<MA(C,20),BBI,DRAWNULL),colorgreen,LINETHICK2;
IF(BBI>MA(C,20),BBI,DRAWNULL),colorred,LINETHICK2;
MA20:MA(C,20),COLOR00FFFF,LINETHICK1;
MA100:MA(C,100),colorblue,LINETHICK1;
MA600:=MA(C,600),colorblue,LINETHICK2;
牛:=MA(C,100)>REF(MA(C,100),1) AND MA(C,100)>REF(MA(C,100),2) AND MA(C,100)>REF(MA(C,100),3);
熊:=MA(C,100)<REF(MA(C,100),1) AND MA(C,100)<REF(MA(C,100),2) AND MA(C,100)<REF(MA(C,100),3);
IF(熊,MA100,DRAWNULL),COLOR00FF00,LINETHICK1;
IF(牛,MA100,DRAWNULL),COLOR0000FF,LINETHICK1;
牛3:=MA(C,20)>REF(MA(C,20),1) AND MA(C,20)>REF(MA(C,20),2) AND MA(C,20)>REF(MA(C,20),3);
熊3:=MA(C,20)<REF(MA(C,20),1) AND MA(C,20)<REF(MA(C,20),2) AND MA(C,20)<REF(MA(C,20),3);
IF(牛3,MA20,DRAWNULL),COLOR8000FF,LINETHICK1;
IF(熊3,MA20,DRAWNULL),COLOR00FF00,LINETHICK1;

同花顺荣耀看盘主图指标公式

 

相关文章