在线检测未来函数

通达信双标钓鱼指标公式

来源:Internet,编辑:股旁网,2018-01-12

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
小鱼A:SMA(RSV,3,1),COLOR99EEEE,LINETHICK1;
小鱼B:SMA(小鱼A,3,1),COLOREEEE55,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
大鱼A:SMA(RSV1,5,1),COLORFF00FF,LINETHICK2;
塘V:SMA(RSV1,6,1),POINTDOT,COLORWHITE,LINETHICK3;
塘N:SMA(RSV1,7,1),POINTDOT,COLORWHITE,LINETHICK3;
塘M:SMA(RSV1,8,1),POINTDOT,COLORWHITE,LINETHICK3;
塘K:SMA(RSV1,9,1),POINTDOT,COLORWHITE,LINETHICK3;
塘L:SMA(RSV1,10,1),POINTDOT,COLORWHITE,LINETHICK3;
塘J:SMA(RSV1,11,1),POINTDOT,COLORWHITE,LINETHICK3;
塘H:SMA(RSV1,12,1),POINTDOT,COLORWHITE,LINETHICK3;
塘G:SMA(RSV1,13,1),POINTDOT,COLORWHITE,LINETHICK3;
大鱼B:SMA(大鱼A,10,1),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(大鱼A,大鱼B),大鱼B,17);
IF(小鱼B>=REF(小鱼B,1),小鱼B,DRAWNULL),COLOR0066FF,LINETHICK1;
IF(小鱼B<=REF(小鱼B,1),小鱼B,DRAWNULL),COLOREEEE55,LINETHICK1;
IF(大鱼B>=REF(大鱼B,1),大鱼B,DRAWNULL),COLORRED,LINETHICK2;
IF(大鱼B<=REF(大鱼B,1),大鱼B,DRAWNULL),COLORGREEN,LINETHICK2;
低位线:15.00,POINTDOT,COLORFFFF00;
中低线:10.00,POINTDOT,COLORFFFF00;
超低线:5.00,POINTDOT,COLORFFCC00;

通达信双标钓鱼指标公式

 

相关文章