在线检测未来函数

同花顺建仓信号指标公式

来源:Internet,编辑:股旁网,2018-01-18

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3
,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),''),coloryellow;
AA:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWICON((B1 = 1),(LOW - 0.6),'buy'),coloryellow;
amv0:=VOL*(O+C)/2;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
{STICKLINE(CROSS(天线,多方趋势),H*1.00,H*0.98,3,0),COLOR00FF00;}
DRAWTEXT(CROSS(天线,多方趋势),H*1.00,''),COLOR00FF00;
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
空:(3)*(MA18) - (2)*(MA6),LINETHICK2,COLOR00A100;
多:(3)*(MA6) - (2)*(MA18),LINETHICK2,COLOR0000C0;
DRAWTEXT(CROSS(空,多),空,'始');
DRAWTEXT(CROSS(多,空),多,'终');

同花顺建仓信号指标公式

 

相关文章