在线检测未来函数

通达信太平洋底选股指标公式

来源:Internet,编辑:股旁网,2018-01-22

HJ_2:=1;
HJ_3:=CLOSE/MA(CLOSE,40)*100<78;
HJ_4:=CLOSE/MA(CLOSE,60)*100<74;
HJ_5:=HIGH>LOW*1.051;
HJ_6:=HJ_5 AND COUNT(HJ_5,5)>1;
HJ_7:=IF(HJ_6 AND (HJ_3 OR HJ_4),2,0);
HJ_8:=CLOSE/REF(CLOSE,25)<=1.1;
HJ_9:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;
HJ_10:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
HJ_11:=SMA(HJ_10,2,1);
HJ_12:=SMA(HJ_11,2,1);
HJ_13:=IF(HJ_11>REF(HJ_11,1) AND REF(HJ_11,1)<REF(HJ_11,2) AND HJ_11<23,1.5,0);
HJ_14:=LLV(LOW,4)=LLV(LOW,120);
HJ_15:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<(-0.07);
HJ_16:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)<(-0.05) AND MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))>1.12;
HJ_17:=BARSLAST(HJ_16)<10;
HJ_18:=MA(CLOSE,27);
HJ_19:=(CLOSE-HJ_18)/HJ_18*100;
HJ_20:=MA(HJ_19,2);
HJ_21:=BARSLAST(CROSS((-10),HJ_20)=1);
HJ_22:=HJ_20<(-10) AND HJ_21>3;
HJ_23:=ABS(IF(HJ_22,HJ_20,0));
HJ_24:=HJ_23>0;
HJ_25:=MA(CLOSE,80)-MA(CLOSE,13)/3;
HJ_26:=MA((CLOSE-HJ_25)/HJ_25,1);
HJ_27:=EMA(HJ_26,12)*0.5;
HJ_28:=EMA(HJ_26,3);
HJ_29:=ABS(IF(LLV(HJ_28-HJ_27,12)>0,0,1));
HJ_30:=CLOSE/(EMA(EMA((CLOSE+LOW+HIGH)/3,3),26)*0.9)<0.95;
HJ_31:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;
HJ_32:=HJ_31<(-15);
HJ_33:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<(-23);
HJ_34:=HJ_8 AND HJ_7 AND HJ_9 AND HJ_13;
XG:HJ_34;

通达信太平洋底选股指标公式

 

相关文章