在线检测未来函数

通达信综合出击选股指标公式

来源:Internet,编辑:股旁网,2018-01-23

MA5:=EMA(C,5);EMA10:=EMA(C,10);
MV5:=EMA(V,5);
MV10:=EMA(V,10);
K:="KDJ.K"(6,3,3);
D:="KDJ.D"(6,3,3);
V1:=MA5>REF(MA5,1) AND EMA10>REF(EMA10,1) AND C>REF(C,1) AND C/O>1.01;
VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*3.2 ;
KD1:=K>REF(K,1) AND D>=REF(D,1);
VA:=COUNT(CROSS(K,D),4)>=1 AND COUNT(CROSS(MA5,EMA10),4)>=1 AND
COUNT(CROSS(MV5,MV10),4)>=1;
出击:IF(V1 AND VV1 AND KD1 AND VA,1,0),COLORYELLOW;

通达信综合出击选股指标公式

 

相关文章