在线检测未来函数

通达信操作结构指标公式

来源:Internet,编辑:股旁网,2018-01-26

总涨跌比:DYNAINFO(60)/(DYNAINFO(60)+DYNAINFO(61))*100,COLORCYAN,NODRAW;
K:=MA(C,5);
D:=MA(C,10);
乖离:=(K-D),COLORSTICK;
STICKLINE((乖离>=0),0,乖离,2.5,-1),COLOR0000FF;
STICKLINE(((乖离>=0) AND (乖离 < REF(乖离,1))),0,乖离,2,0),COLORFF00FF;
STICKLINE((乖离<0),0,乖离,2.5,0),COLORBLUE;
STICKLINE(((乖离<0) AND (乖离 > REF(乖离,1))),0,乖离,1.5,-1),COLORCYAN;
买点:=乖离>REF(乖离,1) AND C<O AND K>D AND K>REF(K,1) AND D>REF(D,1) AND C>D;
DRAWICON(买点,乖离/2,1);
{估值}
底:=0,COLORBLUE,NODRAW;
JZCSYL:=FINANCE(33)/ FINANCE(34)*100;
ZCBS:=IF(JZCSYL>50,8,IF(50>JZCSYL>=14,2.2+(JZCSYL-14)*0.16, 2.2+(JZCSYL-14)* 0.15));
LTP:=CAPITAL;
LTPBS:=IF(LTP<1000000,(1000000-LTP)/1000000,0);
ROE:FINANCE(33)/FINANCE(34)*100 ,COLORRED,NODRAW;
每股净资产:FINANCE(34),NODRAW;
市净率:CONST(DYNAINFO(7) / FINANCE(34))COLOREE3AB2,NODRAW;
每股未分配利润:=FINANCE(32),NODRAW;
主营收入占比:FINANCE(20)/(FINANCE(20)+FINANCE(22)+FINANCE(24)+FINANCE(25))*100,NODRAW;
每股经营现金流:FINANCE(25)/FINANCE(1),NODRAW;
现金流利润比:FINANCE(25)/FINANCE(29),NODRAW;
每股总现金流:FINANCE(26)/FINANCE(1),NODRAW;
股价现金流比:=FINANCE(1)*C/FINANCE(25),NODRAW;
年ROE:=FINANCE(33)/FINANCE(34),NODRAW;
年投资回报率:年ROE/市净率*100,COLOR0099FF,NODRAW;{每股收益年/C;}
回本年限:72/年投资回报率,NODRAW;{七二法则1}
市盈率:DYNAINFO(39)COLORWHITE,NODRAW;

通达信操作结构指标公式

 

相关文章