在线检测未来函数

同花顺红牛精准梯形指标公式

来源:Internet,编辑:股旁网,2018-01-29

VAR0:=SMA((C-LLV(L,10))/(HHV(H,10)-LLV(L,10)),3,1);
VAR1:=SMA(VAR0,3,1)*100;
宏铭趋势线:VAR1;
VAR1,coloryellow,POINTDOT,LINETHICK5;
VAR2:=MA(VAR1,4);
下线:VAR2-4, COLORF00FF0;
上线:VAR2+4, COLORF00FF0;
STICKLINE(VAR2>REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, colorred;
STICKLINE(VAR2<REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, COLOR00FF00;
STICKLINE(VAR2=REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK3, COLORF0F000;
加仓买进:IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,60,20),colorblue;
回调减仓:IF(PEAKBARS(2,9,1)=1,40,80),colormagenta;
底部 : IF(TROUGHBARS(3,18,1)=0 AND HIGH>LOW+0.1,100,0),coloryellow,LINETHICK2;
高点卖出: IF(PEAKBARS(2,15,1)=0,50,100),colorgreen;
超级低点: (ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))
*90,STICK,colorred,LINETHICK3;
超级高点卖出: (ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2))
*90,STICK,colorgreen,LINETHICK3;
中线:50,colorwhite;

同花顺红牛精准梯形指标公式

 

相关文章