在线检测未来函数

通达信一线牵选股指标公式

来源:Internet,编辑:股旁网,2018-01-30

A1:=HHV(EMA(C,17),2);
A2:=EMA(C,17),LINETHICK3,COLORRED;
LC:=REF(C,1);
RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3*K)-(2*D));
RSI:=((SMA(MAX((C-LC),0),9,1)/SMA(ABS((C-LC)),9,1))*100);
DB1:=(RSI>=75);
DB2:=(J>=95);
B1:=(EMA(C,12)-EMA(C,26));
B2:=EMA(B1,3);
ZF:=(((C-REF(C,1))/REF(C,1))*100);
RSI1:=((SMA(MAX((C-LC),0),9,1)/SMA(ABS((C-LC)),9,1))*100);
TDSZ:=(((((((B1>B2) OR (B1=B2)) AND (ZF>9)) AND (ZF<11)) AND (40<RSI1)) AND (RSI1<60)) AND (C=H));
RSV13:=(((C-LLV(L,13))/(HHV(H,13)-LLV(L,13)))*100);
B11:=SMA(RSV13,4,1);
B22:=SMA(B11,3,1);
CDTJ:=(((C>=O) AND CROSS(B11,B22)) AND (B22<=50));
TOPB:=IF(((DB1 OR DB2) AND (((C+A2)/2)<A2)),(((3*A2)-C)/2),((C+A2)/2));
BOTB:=IF(((CDTJ OR TDSZ) AND (((C+A2)/2)>A2)),(((3*A2)-C)/2),((C+A2)/2));
XG:CDTJ,COLORYELLOW;

通达信一线牵选股指标公式

 

相关文章