在线检测未来函数

同花顺涨停可见主图指标公式

来源:Internet,编辑:股旁网,2018-01-31

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
N:=2;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,10,0),coloryellow;
STICKLINE(涨停,H,L,0,0),coloryellow;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,10,0),colorgreen;
STICKLINE(跌停,H,L,0,1),colorgreen;

同花顺涨停可见主图指标公式

 

相关文章