在线检测未来函数

KDJ的J值角度选股公式

来源:Internet,编辑:股旁网,2018-01-01

编写要求:

昨天KDJ的J值 大于80角度和小于180角度内的选股公式

股旁网解答:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:CROSS(J,K) AND CROSS(K,D) AND (ATAN((J/REF(J,1)-1))*180/3.1415926)>80;

相关文章