在线检测未来函数

近7天有跳空缺口且未封闭的选股公式

来源:Internet,编辑:股旁网,2018-01-05

编写要求:

近7天有跳空缺口且未封闭的选股公式。

股旁网解答:

向上跳空:=L>REF(H,1);
向下跳空:=H<REF(L,1);
A1:=COUNT(L>=REF(L,BARSLAST(向上跳空)),BARSLAST(向上跳空)+1)=7 AND BARSLAST(向上跳空)<7;
A2:=COUNT(H<=REF(H,BARSLAST(向下跳空)),BARSLAST(向下跳空)+1)=7 AND BARSLAST(向下跳空)<7;
XG:A1 OR A2;

相关文章